Jump to content

Search the Community

Showing results for tags '505 xn6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main categories
    • Member build threads
    • Trips, Adventures, & Events
    • General Peugeot discussion
    • Technical Discussion
    • Pictures & Videos
    • Performance and Tuning
    • Peugeot 50x Series discussion
    • Peugeot 40x Series discussion
    • Exterior
    • Interior
    • Legalities, appraisals, and evaluations
    • Vélos Peugeot
    • Off Topic
    • For Sale / Want ads
  • Resources
    • Technical Resources
    • Feedback
  • Vendors
    • Javel - Garage Courtier
    • Peugeot Holm
    • Parts Network, Inc.
    • RockAuto
    • Member Vendors
  • Non-english forums
    • Finnish Forum: Peugeot505.info
    • French Forum: club-peugeot505.com
    • Dutch Forum: Peugeotforum "Le Lion d'Or"

Categories

  • North America
  • Europe
  • Scandinavia
  • South America
  • Central America
  • Oceania
  • Asia
  • Africa

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Spam Bot Control

Found 1 result

  1. Hello All, I've been meaning to log in and ask questions, but I've been able to solve all my dumb little problems myself. I made it my summer/fall (now winter) project to resurrect a 1985 505S wagon with an XN6 and BA10? 5 speed that has been sitting in my parents driveway for 14 years. It was parked because the No 1 spark plug hole was stripped (I'm not sure why). I fixed that with a tight access helicoil kit, then got the in line fuel pump running (cursed at it and bashed it with a hammer), purged the crap out of the fuel dizzy and she started! but the clutch cylinders were dead. I topped off the reseviour, let it sit a week or two, and the cylinders came back to life! I was able to drive it out of the hole it was in for so long. Since then I have replaced/re routed vacuum lines to get it to run right (I guess!), replaced the in-tank and in line fuel pumps/filter/strainer, cleaned the gas tank and sender, cleaned/refilled the air filter, cleaned the WUR/air valve, JB welded the broken door handles, new tires, bailing wired the shifter link back on to the tranny (lol), changed engine oil/filter, shimmed the passenger side headlight (adjuster/mount has disintegrated!), cleaned a zillion electrical connections, verified the dizzy was advancing correctly, etc, etc.... And now it drives pretty good, but I need to replace the brakes, tranny/diff oil, fuel accumulator, fix the A/C, replace shifter link, and a few other things. Though tonight I was driving it, the plastic under the dash came down and interfered with my clutch foot, i kicked it and the car died 😖, I upset the fuel pump taciymetric relay. Had to tow it home with my W250. I opened the relay, cleaned the contacts, and now it work intermittently. I'm gonna re-solder and re-cap before I declare it dead, it's just a relay with a 555 timer, some resistors/capacitors, diodes and transistors..........
×
×
  • Create New...