Jump to content

Search the Community

Showing results for tags 'XN6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main categories
    • Member build threads
    • Trips, Adventures, & Events
    • General Peugeot discussion
    • Technical Discussion
    • Pictures & Videos
    • Performance and Tuning
    • Peugeot 50x Series discussion
    • Peugeot 40x Series discussion
    • Exterior
    • Interior
    • Legalities, appraisals, and evaluations
    • VĂ©los Peugeot
    • Off Topic
    • For Sale / Want ads
  • Resources
    • Technical Resources
    • Feedback
  • Vendors
    • Javel - Garage Courtier
    • Peugeot Holm
    • Parts Network, Inc.
    • RockAuto
    • Member Vendors
  • Non-english forums
    • Finnish Forum: Peugeot505.info
    • French Forum: club-peugeot505.com
    • Dutch Forum: Peugeotforum "Le Lion d'Or"

Categories

  • North America
  • Europe
  • Scandinavia
  • South America
  • Central America
  • Oceania
  • Asia
  • Africa

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Spam Bot Control

Found 5 results

  1. So I broke my fuel level sender cleaning the rust out of my gas tank in my 85 505 wagon (XN6), and while hunting for a replacement I found this: https://www.ebay.com/itm/200mm-Boat-Fuel-Sending-Unit-Car-Truck-Water-Level-Gauge-Sensor-240-33ohms-IP67/382502418876?fits=Model%3A505%7CMake%3APeugeot&epid=15020832874&hash=item590eebb9bc:g:ngQAAOSwFrtbMd13 It looks like a good fit but I think the resistance is wrong. What's left of my sender measures around 500 ohms. Does anybody have the resistance spec for the fuel level sender on these? Or recommend where to get an OE replacement?
  2. I have a bunch of miscellaneous parts for the 505 series new and used. Located in Seattle Wash. Mostly 505 gas turbo but also some from series 1 xn6 sedan. Looking for someone to take the whole lot. There are new and used parts. No reasonable offer refused. Here is the dropbox link to all the parts pictures. https://www.dropbox.com/sh/u6xnb0du9n1st08/AAC6ZHcB1MDved_UHHJY0TB5a?dl=0
  3. Last weekend, we picked up a 1983 505 (XN6, manual) in Austin, Texas that had been off the road for about two-and-a-half years. When we got it it wasn't clear if it was going to be a pile of parts or a project. After spending a few days getting it running again, its status is officially 'project' I'm starting this thread in part to seek advice with issues that the car has, but also to keep track of the state that it's in and how it progresses over time. So, with that said, here's where things stand at present: The car: 1983 505, XN6, manual. Odometer says 155,400 miles but the speedo has the usual issues which mean that it could be 1,155,400 for all I know. General condition suggests that number may be about right, however. The good: Clutch, gearbox, steering, cooling, and electrics all seem to be pretty solid. Body is straight. 33 years of shopping cart dings, some clearcoat peel and minor solar oxidation, but overall it looks OK from 20 feet away. Well, maybe 30. No leaks, drips, or other haemorrhages seem to be taking place. Tyres seem to have somewhere between 40% and 50% of their life left in them. They'll do for now. The known issues: Ignition switch doesn't always engage the starter. A $10 Harbor Freight starter button is attached for the times where it doesn't do what it should. Will order new switch when I get tired of using the starter button. Starter was having a protracted death. Replaced it, everything's fine. Ignition switch problems may have been related to the tachymetric relay; repaired relay, awaiting long-term results. Tachymetric relay repair didn't hold. Replaced it. Speedo needle operates on a 'pick any number between...' basis; odometer and trip meter untrustworthy as a result. Speedo cable is waiting to go in. Tachometer is believed to be a liar. Claims cold idle speed of 2500 RPM, down to 1250 or so RPM warm. Engine doesn't sound anywhere near that. Need to get inductive tachometer to verify. Inductive tachometer confirmed that the mechanical one isn't even close to accurate below 2000 RPM; adjusted idle accordingly. Need to replace mechanical tachometer. Vacuum leaks everywhere were contributing to this. Going to manually reset tach needle to zero rpm when speedo cable is replaced and see what happens. Factory clamps on vacuum line joins are useless after 33 years; many vacuum leaks suspected as a result. Continuing to track these down; will start replacing hose clamps as I go. Failed brake booster was main cause of leaks. Replaced vacuum hoses; saw distinct improvement. Suspect one or two lingering leaks (there's one known one at the ventilation distribution controls) but overall much improved. Sensation of fuel delivery occasionally pulsing. Car came with almost a half-tank of 2.5-year-old fuel in the tank; topped it off with no-ethanol 87-octane and Seafoam. Still running the lousy gas out. Have now run out all of the old gas; car currently has a tank of fresh no-ethanol 87-octane in it. Got slightly better after half-assed throttle body cleaning with Seafoam via fuel evaporative line; will clean throttle body with entire ass and hope for further improvements. New fuel filter en route since I have no idea if the old one is full of mud or not. Replaced old filter; it was full of mud. Solved fuel pulsing issues. Electric radiator fan works when jumpered directly to battery or A/C is selected but does not automatically switch on when driving. Suspect switch in radiator; replacement is ordered and should be here next week. Switch is installed. However, the thermostat has also been replaced along with the coolant. Waiting to see if I can get it warm enough for the fans to kick in. Fan now not coming on at all; will investigate when not Winter. Suspect resistor pack. Warped brake disc at the front. Just going to replace all four discs and the pads plus flush the fluid; everything looks antiquated. Brakes otherwise functional, just not as good as they should be. Much better post-booster replacement. Speaking of the A/C, the compressor is seized and the belt to it has been cut and thrown away. Guessing that pretty much the entire system is going to need replacement. Cabin fan has exactly zero speeds. Fuses look fine. Windows roll down (and up) so will worry about this when it's not 100degF outside. Fan works on speeds 2 and 3 with some jiggling of the switch. Need to pull switch and clean contacts. Sunroof doesn't work, but, given that it's a 505, not an unexpected development. Avoiding this job unless being held at gunpoint to complete it. Still waiting on basic tune-up parts to arrive next week so haven't yet pulled the plugs, distributor cap, etc. to check them - I'd rather not start pulling things apart until replacements are on hand. Overall, it's a decent driver. Despite the running issues, it pulls surprisingly well (yes, I know how counterintuitive that sounds) and will make a decent car for getting around in. Looking forward to seeing where all of this ends up.
  4. Hello! I'm sadly putting my pug up for sale. Takes a couple tries to start. Unfortunately, I don't have the time and resources to put into it so I'd like to find her a new home. The interior is in great shape: are no cracks in the dashboard, the seats are great other than a couple tears in the passenger seat. The engine is clean and the exterior could use a fresh coat of paint. 86,707 Miles. Car was purchased in the Atlanta area and kept around Georgia. I've kept it in a covered open garage for 3.5 years I've had it. Asking $3000 and open to offers. I've owned her for 4 years and have done this work: 2013 Head gasket repair Starter replaced Tires 2014 Both fuel pumps replaced 2016 Tune-up including new spark plugs and cables New battery Full details here: http://bobbykircher.com/1984-peugeot-505-for-sale
  5. I bought a 1986 Peugeot 505 S (Late 1985 chassis) and I can't get it to idle. Cleaned all grounds and connections, changed most light bulbs, checked crank sensor and few other sensors, checked relays, checked fuses, checked auxiliary air valve, tightened all hoses and checked for leaks, cleaned air system, checked distribution rotor by taking it entirely apart, looked at two spark plugs, checked vacuum systems, checked fuel system (replaced fuel pump and filter even). Replaced ECM with a 0280 800 056 recommended by RockAuto.com, OE: 0280 800 066 core (swapped both in and out multiple times testing). Engine is good with no white stuff inside the engine. XN6 2.0L Inline 4 Cylinder, RWD, Bosch K-Jet Fuel Injected and 4 speed automatic, Peugeot 505S, Canadian/American version (LHD). Recent Service Here is all the last services performed by me and previous owner. I do not really want to put much more money into this vehicle and rather kinda sell or part now. I don't have mechanical experience. Within 0KM (My work since died) Bosch Fuel Pump with vibration rubber (upgrade) and Fuel Filter (NAPA GOLD) Cleaned Air System and topped up oil level in it.Brand new ignition coil. (DIDN'T CHANGE CONDENSER).Topped up power steering levels.Brand New BatteryECM (OE: 0280800066 core - ECM: 0280800056) - Both are working and swapped both in and out to test it multiple times.Thermo-lining Heat Shield and Sound Absorber Light bulbs and head lamps all changed Detailed and cleaned interior (Power polished, waxed, clay barred, and more). Rubberized Spray entire Undercarriage and Engine Bay areas, and Exhaust Muffler Tip Within Last 1000KM (Previous owner) Alternator Upgraded from 80A from 70A Water Pump Thermostat Belts Oil Pressure Sensor Cooling Fan Switch Head Gasket Valve Cover Gasket Spark Plug Tube Seals Spark Plugs & Wire Oil and Filter Fresh Coolant Valve Timing Engine Timing Idle Set Within the Last 5000KM (Previous owners work) Rebuilt Rear Calipers, New Pads Coolant Thermal-Time Switch and Auxiliary Air Valve New Trunk Lock and Barrel Central Locking Electronics Service Within the Last 10,000KM (Previous owners work) New Distributor Rotor (CAP)Oxygen Sensor Brand New Winter Tires SOLUTION: 91 octane was in it instead of 87 octane. The timing was wrong.
×
×
  • Create New...