Jump to content

Search the Community

Showing results for tags 'gas'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main categories
    • Member build threads
    • Trips, Adventures, & Events
    • General Peugeot discussion
    • Technical Discussion
    • Pictures & Videos
    • Performance and Tuning
    • Peugeot 50x Series discussion
    • Peugeot 40x Series discussion
    • Exterior
    • Interior
    • Legalities, appraisals, and evaluations
    • VĂ©los Peugeot
    • Off Topic
    • For Sale / Want ads
  • Resources
    • Technical Resources
    • Feedback
  • Vendors
    • Javel - Garage Courtier
    • Peugeot Holm
    • Parts Network, Inc.
    • RockAuto
    • Member Vendors
  • Non-english forums
    • Finnish Forum: Peugeot505.info
    • French Forum: club-peugeot505.com
    • Dutch Forum: Peugeotforum "Le Lion d'Or"

Categories

  • North America
  • Europe
  • Scandinavia
  • South America
  • Central America
  • Oceania
  • Asia
  • Africa

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Spam Bot Control

Found 2 results

  1. I have a bunch of miscellaneous parts for the 505 series new and used. Located in Seattle Wash. Mostly 505 gas turbo but also some from series 1 xn6 sedan. Looking for someone to take the whole lot. There are new and used parts. No reasonable offer refused. Here is the dropbox link to all the parts pictures. https://www.dropbox.com/sh/u6xnb0du9n1st08/AAC6ZHcB1MDved_UHHJY0TB5a?dl=0
  2. car starts at 1100 rpms when cold, runs smooth but after around 5 minutes the idle goes down to 950 and the vibration starts. I open the idle screw one third of a turn and the vibration stops. At around 8 minutes when the engine warms up the vibration returns so then I close the idle screw almost a one third of a turn from the end and the vibration stops but when I reb the engine it smokes a little because it needs more air, so if I open the idle screw and reb the engine the smoke goes away but about 2 minutes later the vibration returns. Any suggestions are welcome, Thanks
×
×
  • Create New...