Jump to content
Joe Ernest

86 505 TD no power after IP rebuild

Recommended Posts

Some months ago my 86 505 SW TD had a major meltdown on the freeway, steam and smoke billowing out the back, temperature rising, loss of power...... The IP had been leaking for over a year and It turns out a diesel fuel line had just come loose, causing belts to jump, water pump to stop, oil to get sucked  into the turbo & exhaust, etc. etc. What was to be a few hundred dollar quick fix turned into an unintended $8000 major repair which included re-keying doors, fixing window regulators etc, as well as rebuilding the IP, replacing the cold-start mechanism, replacing motor mounts, belts, seals, glow plugs, cleaned and calibrated injectors etc.

I just picked up the car this morning, and despite new glow plugs, rebuilt IP & injectors the engine was very hard to start (7 to 10 revolutions) whereas before even in the winter it fired up within 2 revolutions after a long glow. When I drove the car it had even less power than my old 1981 504 SW D with NA 2.3L diesel. It eventually did get up to 75mph on the freeway, with accelerator floored and temperature rising, but as soon as traffic stopped I was back to being a barely moving chicane. The car is dangerously slow.

The exhaust system had got filled with oil, so the catalytic converter was removed and cleaned, and the resonator at the back was removed and bypassed. Back-pressure is now normal.

Most of the turbo control vacuum lines were disconnected before I bought the car, and the turbo gauge only used to show boost on the freeway under load, but the car used to move along quite adequately in the stop light getaways. 

Now the gauge shows boost at lower rpm and speeds, even in city traffic, ......but there's absolutely no power.

My brain just clicked as I typed that last sentence - this low power with ability to eventually cruise at freeway speed is the exact same condition my Passat TDI had when the turbo blew up and again when the inter-cooler split at the seam.

The boost gauge suggests that I have more boost now than I did before, so maybe turbo boost is not the problem.  

Does anyone have any thoughts on what  might be causing the loss of power?

Thank you....................JoE

Share this post


Link to post
Share on other sites

If the IP can't see the boost then it's just like if you don't have any, check the vacuum lines on the boost compensator.

Share this post


Link to post
Share on other sites

Thank you SRDT for the IP boost compensator suggestion. 

I just started the car again at lunch time, and it stalled out 3 times before I kept my foot on the accelerator to prevent stalling.

Even with the accelerator pressed, it idled very rough for several minutes, almost stalling again.

JoE

Share this post


Link to post
Share on other sites

I'd check the primer / filter assembly as I understand if there's an air leak there it can affect the injection system similar to what you're describing...

Rabin

Share this post


Link to post
Share on other sites

Thank you Bean for the air leak suggestion, and recommendation to check for air leaks at the primer/filter.

It is a new filter with all new diesel lines all around - lots of opportunities for new leaks to be introduced.

Also:

My old school IDI 2.5  turbo-diesel has what appears to be a Bosch 0 281 002 008, attached to the air filter box.

replete with elec-/ trical/ tronic connection,

An Air Flow Sensor?  could this engine be the mystical XD3TE?

Does anyone have information on the XD3TE? or know where I might find such info?

Thank you...............JoE

Bosch 0 281 002 008.jpg

Bosch 0 281 002 008 elec-trical-tronic connection.jpg

Bosch 285 501.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...